PHP 8.3 – Αυξήσεις στα PHP limits σε όλους τους Linux Servers

PHP 8.3 - Αυξήσεις στα PHP limits σε όλους τους Linux Servers

Αγαπητέ πελάτη,

Εγκατάσταση PHP 8.3

Αρχές Απριλίου προχωρήσαμε στην εγκατάσταση της PHP 8.3 σε όλους τους Linux Servers μας. Η PHP 8.3 είναι διαθέσιμη και στην έκδοση της cPanel (EA PHP) αλλά και στην έκδοση της CloudLinux (ALT PHP). Σύντομα θα ακολουθήσουν και οι Windows Servers.

Όπως πάντα, συστήνουμε να κάνεις χρήση της ALT PHP.

Αυξήσεις στα PHP limits

Παράλληλα προχωρήσαμε σε αυξήσεις στα PHP limits σε όλους τους Linux Servers και στις εκδόσεις PHP 7.4, 8.0, 8.1, 8.2 και 8.3.

Για περισσότερες πληροφορίες σχετικά με τις αλλαγές, μπορείς να ανατρέξεις στην σχετική ανακοίνωση.

Για να πάρεις όλα τα παραπάνω αυξημένα χαρακτηριστικά θα πρέπει να χρησιμοποιείς τον PHP Selector της CloudLinux και μία έκδοση PHP της CloudLinux, δηλαδή μία ALT PHP, και όχι μία EA PHP της cPanel. Η αλλαγή γίνεται με ελάχιστα κλικ μέσα από το κουμπί Select PHP Version του cPanel.

Εάν έχεις PHP έκδοση παλαιότερη της 8.1, συστήνουμε ανεπιφύλακτα και το συντομότερο δυνατό να αναβαθμίσεις σε έκδοση τουλάχιστον PHP 8.1. Ιδανικά θα πρέπει να χρησιμοποιείς πλέον τις εκδόσεις PHP 8.1, 8.2 και 8.3. Όσο παλαιότερη PHP έκδοση χρησιμοποιείς, τόσο μεγαλύτερα κενά ασφαλείας θα έχεις. Για αυτό και πρέπει πάντα να φροντίζεις η ιστοσελίδα σου να τρέχει την πιο πρόσφατη PHP έκδοση.

Εάν έχεις απορίες σχετικά με αυτές τις αναβαθμίσεις, μη διστάσεις να επικοινωνήσεις μαζί μας!

Με εκτίμηση,

Konet

Σχολιάστε

Creative Commons License
Except where otherwise noted, Blog.konet.gr by Konet.gr is licensed under a Creative Commons Attribution-ShareAlike 4.0 International License.
Χρησιμοποίησε το περιεχόμενο των άρθρων ελεύθερα εφόσον δίνεις αναφορά στην πηγή και στον δημιουργό τους.